ZX emulation issue

This topic contains 3 replies, has 1 voice, and was last updated by  hacha-dorada 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5956

    hacha-dorada
    Participant

    Hi everybody, thanks for sharing all this information about the project. I have been enjoying setting up my Pi and learning quite a lot in the process.

    My question deals with ZX emulation. I have put ROMs (both tzx or Z80) in the ROM folder, but could not load any games. Tzx are not recognized (if I only put tzx ROMs in the folder, the emulator will not even appear in ES), and Z80 will simply not run (something happens and comes back to ES menu).

    Any ideas? Thank you all!

    To defeat them is a must and bringing peace to the land is my duty

    #5959

    hacha-dorada
    Participant

    Edit: So I managed to put tzx files on the map by editing the es_systems.cfg.
    But still no luck getting Fuse to open. I can open it in LXDE, and load ROMs, but in no way I can get it to open through ES.

    To defeat them is a must and bringing peace to the land is my duty

    #6029

    hacha-dorada
    Participant

    I am sorry to bump this one. Has anyone managed to emulate ZX Spectrum yet?

    To defeat them is a must and bringing peace to the land is my duty

    #6086

    hacha-dorada
    Participant

    I finally instaled and SDL version of Fuse that runs on RetroPie. I am still testing it but so far, so good.

    To defeat them is a must and bringing peace to the land is my duty

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss