XBOX One Controller no longer works

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie XBOX One Controller no longer works

This topic contains 0 replies, has 1 voice, and was last updated by  jaredonair 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
  • #110720


    I’m beyond stumped on this one and would love any feedback on this. I have been using RetroPie 3.1 with no issues. Burn the image, plug and play. I don’t know if this is coincidence or not but after plugging my joystick into my PC the joystick no longer could be detected on the Pi. I was hoping plugging it into the PC would stop making the tv my Xbox is hooked up to go crazy when my wife was watching TV.
    I plugged my joystick back into the Xbox One to get it re-synced with it and I have still been unable to get the PI to see the joystick.
    I tried my other Xbox one joystick and same result. I then got the idea to fire up my old Raspberry Pi 1 which had a Pi 1 version of retropie on it that worked fine and now neither joystick would work.
    I downloaded the latest version of retropie 3.2.1 and reinstalled it to a new memory card and I’m unable to get past the joystick config screen. During the startup I see that the PI does see the joystick and acts as if it is going to start up.
    I have tried command line updates, installing xboxdrv and nothing is seen by the joystick. I even have tried new usb cables and don’t know what it could be at this point. 2 different joysticks and 2 different Pi’s
    I’m open to any suggestions at this point.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss