Xarcade Joystick boot loop

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of davem666 davem666 2 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #83321
    Profile photo of davem666
    davem666
    Participant

    I just tried to hook up an Xarcade joysitck (I think it’s a tankstick, it looks exactly like the picture at http://blog.petrockblock.com/2014/06/01/xarcade2jstick/). When I try and startup the pi with the Xarcade joystick plugged in it goes into a bootloop (it seems to go to around 2.6 then the screen flashes and starts over). I tried this the first time before I installed any software, then I tried installing the Xarcade from the retropie setup (with the stick not plugged in) and got the same result.

    Anyone out there have any ideas?
    I’m on a B+, I have a Belkin N150 wireless dongle plugged into my pi and tried with a keyboard plugged in and without.

    Thanks,
    David

    #83416
    Profile photo of davem666
    davem666
    Participant

    Figured it out… The B+ wasn’t getting enough power due to a crummy micro-usb cable… That was a fun one to troubleshoot :-).

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar