www.radix-16.com time out (Wolf3d emulator)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project www.radix-16.com time out (Wolf3d emulator)

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of aoxo aoxo 3 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3083
    Profile photo of aoxo
    aoxo
    Participant

    I’ve been compiling RetroPie for the last 12 hours now….When I got to the Wolf3d emulator I started getting time out errors connecting to http://www.radix-16.com. This error kept repeating, every minute, for about 20 attempts. I decided I should post something here about it, but just as I started to it gave up on wolf3d and moved on to the next emulator…awesome. But I decided I should post something anyway.

    So I’m using putty from windows, and I decide I should copy the message. No problem just highlight the text and press ctrl-c.

    Whoops. CTRL-C = interrupt, not copy. Wonderful. Now I want to punch a kitten.

    Say…has anyone managed to setup an easy way to cross compile software for the Pi on a system with some actual processing power? I tried Qemu and found that it actually runs slower than the Pi, so it’s pointless.

    #3088
    Profile photo of aoxo
    aoxo
    Participant

    Ok turns out I didn’t have to punch kitty. I restarted the script and it seemed to know what was already done. It finished in another hour and said it failed installing retroarch. I ran the script again and deselected everything except retroarch. Good to go now.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar