Wireless 360 Issues

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of trimmtrabb trimmtrabb 3 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4328
    Profile photo of lanternmike
    lanternmike
    Participant

    I have previously connected a wireless 360 controller and had success after following the guides. I had to unfortunately reload my PI.

    Now I am able to connect the 360 controller, the light is on player one. I am able to have the controls work if go into the configuration but it doesn’t control emulationstation or any games. Any advice would help.

    #4343
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Sounds like it’s connected ok, try deleting es-input.cfg to reset the controls for Emulation Station:

    cd .emulationstation
    sudo rm es_input.cfg

    If you have found the solution to your problem please mark the topic as resolved.

    #4482
    Profile photo of lanternmike
    lanternmike
    Participant

    Thanks so much! Worked like a charm.

    #4504
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Ah good 🙂 More info here on configuring a Xbox 360 gamepad:

    Input configuration script fails, bindings are off

    If you have found the solution to your problem please mark the topic as resolved.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar