Wireless 360 controller not responding in n64-mupen64plus emulator

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Wireless 360 controller not responding in n64-mupen64plus emulator

This topic contains 3 replies, has 2 voices, and was last updated by  gentlemanfinn 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93293

    gentlemanfinn
    Participant

    I have everything as i want it on the software side, but i cant get the wireless xbox controller to work in this emulator (it works in all the others).

    I have been editing the retroarch.cfg files for the other emulators, but i cant find one for this one? Am i overlooking something or is it a general problem? I havent found anyone with the same problem by using google.. That makes me think its me that is the problem 🙁

    Herbfargus are you the one that is going to save me again?

    #93576

    gentlemanfinn
    Participant

    anyone who can help?

    #93582

    pattaboy
    Participant

    are you on 3.0? if so check if you’re on lr-mupen64plus when pressing x if you start the game.
    also lr-mupen64plus uses retroarch config file for your controller.

    IF you use mupen64plus-gles or rice I don’t know how to edit the controls. I haven’t figured it out yet.

    #93606

    gentlemanfinn
    Participant

    Thanks for the reply. No im not on 3.0. I have been playing around with some files but havent found any way to get the controller to work. The emulator does not see the controller at all. I have been thinking about just deleting the n64 Roms and foget about it..

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss