White background when i install >8 emulators!

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project White background when i install >8 emulators!

This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of haris1977 haris1977 1 year, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #104968
    Profile photo of haris1977
    haris1977
    Participant

    I get white backgrounds (only the name of the emulator is visible) when i install > 8 emulators (e.g 9 , 10 or 11). I am using a BB image of the latest retropie though.

    I dont know if this problem is apparent on the latest “pure” image or only in bb image..Is this a known bug?

    Any ideas?

    #104989
    Profile photo of herbfargus
    herbfargus
    Member
    #104999
    Profile photo of haris1977
    haris1977
    Participant

    So it is a “known” bug 🙁

    (I thought it was a problem with my BB image)

    Keeping my fingers crossed waiting 4 the issue to be solved!:)

    Thanks!

    #105062
    Profile photo of petrockblog
    petrockblog
    Keymaster

    well it’s more an issue of memory usage. this perhaps could be improved, but I doubt it will happen anytime soon.

    Emulationstation needs a lot of GPU memory – just increase the memory allocated to gpu if needing to run a lot of systems.

    #105074
    Profile photo of haris1977
    haris1977
    Participant

    This is the bb file of the retropie i ve downloaded:

    retropie-v3.0-rpi2_squashfs.img256

    How can i increase the memory allocated to gpu ? Through config.txt file?

    #105095
    Profile photo of petrockblog
    petrockblog
    Keymaster

    yes via config.txt

    #105100
    Profile photo of haris1977
    haris1977
    Participant

    Edit: This is my Berryboot config (placed in /var/media/mmcblk0p1-mmc-SU04G_0x0886d07c)
    ====================================================

    disable_overscan=1
    start_x=1
    gpu_mem=128

    # Berryboot settings, do not change
    initramfs berryboot.img

    [pi2]
    kernel=kernel_rpi2_aufs.img

    [pi1]
    kernel=kernel_rpi_aufs.img

    # Warning: CMA does not work properly in newer firmware versions
    #
    #cma_lwm=16
    #cma_hwm=32
    #cma_offline_start=16

    =========================================================

    So, am i changing the gpu_mem=128 value? What value should i use?Any problem with my other image (kodi) as well with that change?

    #105109
    Profile photo of petrockblog
    petrockblog
    Keymaster

    try 256 ? increase more if needed.

    No idea regarding berryboot specifically though as I don’t use it. I guess more gpu will not be needed for kodi, so you will have less ram usable.

    If you have a rpi2 it won’t matter as they have 1gb of ram.

    #105111
    Profile photo of haris1977
    haris1977
    Participant

    Ok, i will try it asap:) Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar