When can we expect an update?

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of bluelightcrew bluelightcrew 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5711
    Profile photo of bluelightcrew
    bluelightcrew
    Participant

    For many of the emulators there are newer versions than those in version 1.91. When can I expect approximately with a new finished Image (Retropie version 2.0)?
    I have tried many times with the Retropie setup script to update everything, but something still does work.
    Frustrates me so 🙁

    #5735
    Profile photo of gizmo98
    gizmo98
    Participant

    Please update RetroPie-Setup script. Source based installation should update an existing installation of the following emulators now:
    -picodrive
    -pcsx_rearmed
    -pocketsnes-libretro (retroarch snes)
    -pisnes
    -pifba
    -snes9x-rpi
    -mame4allpi
    -gpsp
    -basilliski

    #5776
    Profile photo of petrockblog
    petrockblog
    Keymaster

    For many of the emulators there are newer versions than those in version 1.91. When can I expect approximately with a new finished Image (Retropie version 2.0)?
    I have tried many times with the Retropie setup script to update everything, but something still does work.
    Frustrates me so :-(

    If you encounter any error during the execution of any function, it would be great if you could post the actions to reproduce that error. In this way, we could find and fix the bug more easily.

    #5782
    Profile photo of bluelightcrew
    bluelightcrew
    Participant

    I have on the Raspberry the latest update, eduke is no longer running

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar