Whats your OverClock settings? :)

This topic contains 102 replies, has 59 voices, and was last updated by  raymate 1 year, 7 months ago.

Viewing 35 posts - 36 through 70 (of 103 total)
  • Author
    Posts
  • #10586

    zSprawl

    I got some crap heat sinks off Amazon and have been running “turbo” for a few days now playing SNES games. It really fixes the audio blips and occasional stalls, that always happen when I jump midair, of course. :p

    #11968

    smatticus
    Participant

    I tried those OC settings but the pi crashes as it loads emulationstation 2. Had to learn how to remotely access config.txt via ssh, edit the OC values back to medium and then remote reboot. It was a neat learning experience but those settings won’t work for me without some cooling. I thought even setting the gpu split to 384 would work but I had the same issue where it froze at the main screen.

    #12129

    zSprawl

    Yeah I would pick up a few heatsinks off Amazon. They were like 4 dollars.

    http://www.amazon.com/gp/product/B00HPQGTI4/

    #12384

    smatticus
    Participant

    so i just bought my pi a little less than a month ago and its a model b but i can’t get the memory split to be 384. ES just HANGS if i even try it. free -h reports only 256 of total ram but the numbers on the chip itself say that this is a 512 chip. not sure what the deal is. any ideas?

    #12385

    smatticus
    Participant

    i should note that the other OC settings work fine, no issues at all and i’ve seen improvements in several emulators. i ordered the modmypi GPIO cooling fan and i’ll grab a heatsink online as well. i feel with those i can go for the turbo setting in raspi-config.

    #12395

    zsprawl
    Participant

    When I type “free -h”, I see ~120 total memory, which makes sense because I have 384 dedicated to the GPU. I suspect the 256 you are seeing is half of the 512.

    #15705

    kdev

    Are any of you getting good performance with your overclock settings when playing Megaman X or X2? I’ve bumped my overclock settings up to “high”, but I still get really annoying slowdown in the underwater levels.

    #19829

    flipbug
    Participant

    I’m running TURBO OC settings with 128mb video mem.

    PSX emulation is at about 95% for most games with some buffer lag after entering new areas etc.

    Emulating Metal Slug 2 has some issues but the first one runs great.

    Wondering if I should assign more video memory?

    #20683

    Quantico

    Overclock is unnecessary.
    700Mh is perfect for me (i can play perfectly snes, genesis, nes…)

    #21589

    K-Project
    Participant

    Are any of you getting good performance with your overclock settings when playing Megaman X or X2? I’ve bumped my overclock settings up to “high”, but I still get really annoying slowdown in the underwater levels.

    The slowdown you are seeing with this game was in the original SNES release as I remember. Was playing the game last night and didn’t notice anything untoward or out of the ordinary.

    I’m just using the default overclock settings that come with the Retropie image. Plays NES, MS, SNES, MD etc all fine, barring the one or two SuperFX games we know about.

    #23348

    K-Project
    Participant

    I got some crap heat sinks off Amazon and have been running “turbo” for a few days now playing SNES games. It really fixes the audio blips and occasional stalls, that always happen when I jump midair, of course. :p

    Hi zsprawl. 🙂

    Based on your advice I’ve purchased some heatsinks from ModMyPi and they’ve arrived today. Just fitted them on, and am hoping to get a better experience from the SNES emulator as you say. I’ll post up later with how it goes. Is it safe to set it to “Turbo” now? I’ll try “High” first.

    Thanks.

    #23496

    K-Project
    Participant

    OK, trying out the turbo settings but still finding the SuperFX games slow. Any other settings I could be looking at?

    #24885

    mastaace
    Participant

    What is your memory split set to? It could be that you aren’t leaving enough for the CPU if you have it higher than 256. I would even try lowering the split to 192 or 128 (although I can’t get emulationstation v2 to load at 128) just to see if this will improve your performance; I’ve had some luck with this in the past. Also do you have anything else plugged in to the USB ports besides the controller(s)? I’ve noticed that things run noticeably slower when I have my WiFi adapter plugged in.

    #25567

    K-Project
    Participant

    Apologies for late reply.

    Memory split is set to 256. I have an original Model B 512 Pi, with only a retro style joypad connected. I’ll give your suggestions a shot though. 🙂

    #25981

    Thomas

    hmmm nobody talks about the temps…

    why?

    800 mhz over 60 grad… to high for me…

    #27885

    flickcorp
    Participant

    I ordered a set of these from ebay for both of my pis (b & b+) might be a little oversized for one of the placements but shouldn’t hurt anything.

    8 pcs Copper Cooler HeatSink

    Decided to go the copper route other then aluminum…

    Raspberry Pi B 512mb
    Generic 64gb SD
    Overclock Turbo

    Raspberry Pi B+ 512mb
    Generic 128gb MicroSD
    Overclock Turbo

    Raspberry Pi2 B 1gb
    Samsung Evo 16gb MicroSD
    Overclock Pi2

    #27951

    jassinlive
    Participant

    Running turbo with 384 mem split. Temperatures never exceed high 30’s under load.

    Here is my fan mod:

    Raspberry Pi Laptop Fan Mod

    #27981

    flickcorp
    Participant

    Nice mod jassinlive I had a similar idea i was bouncing around doing to my black case tat came with my first pi. Would you say running the fan through a USB be better then through the inside connectors?

    Raspberry Pi B 512mb
    Generic 64gb SD
    Overclock Turbo

    Raspberry Pi B+ 512mb
    Generic 128gb MicroSD
    Overclock Turbo

    Raspberry Pi2 B 1gb
    Samsung Evo 16gb MicroSD
    Overclock Pi2

    #29103

    jassinlive
    Participant

    If you intend plug anything else into the pie that would require power then yes, absolutely.

    #51515

    apedroid
    Participant

    Here’s my overclock and memory settings:
    arm_freq=1100
    sdram_freq=550
    core_freq=550
    gpu_freq=275
    over_voltage=6
    gpu_mem=256
    #avoid_pwm_pll=1
    avoid_safe_mode=1
    force_turbo=0

    Currently removed the top of the case to keep the temperature down but and I’ve got a heatsink on the CPU. No fan but I may add that later. Planning to put the RPI in an old Mac SE/30 together with an 8 inch LCD-TV.

    I had to remove the avoid_pwm_pll line because it messed up the analog 3.5mm output.

    The power source makes a huge difference. With some old 500-700mA chargers it gets very unstable if I use over_voltage which limits the overclockability. So if you have trouble overclocking, try a different power source.

    #66169

    stanx974
    Participant

    Turbo default mod to plays SEGA32X ans PSX (1Ghz)

    #82107

    exonerated
    Participant

    I got some heatsinks with my case and have been running on medium. Some games still have audio blips.

    Mobel B+ with 256 mem split.

    #82638

    proxycell
    Participant

    RPi Model B+
    Copper heatsink on the CPU, aluminum heatsink on the ram is it?

    in config.txt I have made the following choices:
    hdmi_mode = 4 (720p, lower res, slightly less resource consumption)
    TURBO DEFAULT – I did this in the raspi-config but here are the values: arm_freq = 1000, core_freq = 500, sdram_freq = 600, over_voltage = 6

    avoid_pwm_pll = 1, Don’t dedicate a pll to PWM audio. This will reduce analogue audio quality slightly. The spare PLL allows the core_freq to be set independently from the rest of the gpu allowing more control over overclocking

    h264_freq = 0, isp_freq = 0 – these two as well as “v3d_freq” are part of “gpu_freq” – I have reduced the h264 (video) and isp (image sensor) down to 0, this should in theory give a boost to the v3d, allowing it all of the 250mhz of cpu_freq

    force_turbo = 1 – THIS MAY VOID YOUR WARRANTY!!! I tried this out and so far everything I have been doing is as stable as it was before… It will likely also reduce the lifespan of your RPi but so far I have seen nothing really different.

    FUTURE PLANS:
    I plan to test higher arm_freq and gpu_freq, or at least a higher v3d_freq

    #82966

    gentrifriedprufrock
    Participant

    To keep an eye on the temp while testing overclocking I found it useful to use putty to ssh into retropi and run this command combo from the pi home directory ctrl-c will exit from it

    while true;do vcgencmd measure_temp; sleep 5; done

    this will print out the temp every 5 seconds

    I also found it useful to log to a file so I could focus on playing and when it froze the file was there to review.

    while true;do vcgencmd measure_temp; sleep 5; vcgencmd measure_temp >> templog.txt; done

    log file can be reviewed by using nano templog.txt

    #83641

    downup
    Participant

    How can i see the temp when it works?

    #84186

    scallywag
    Participant

    n00b here in need of an overclocking assist. experiencing video/audio/input lag on 8-bit NES games with modified “High” settings below.

    model B+, caseless, heatsink-less, fan-less, 5V/1A power supply, only 1 bluetooth dongle in a single usb port (via powered usb hub or not):
    arm_freq=950
    core_freq=250
    sdram_freq=450
    over_voltage=6
    avoid_safe_mode=1
    gpu_mem=256
    overscan=1

    and per proxycell above,
    hdmi_mode=4
    avoid_pwm_pll=1
    h264_freq=0
    isp_freq=0

    I’m surprised overclocking is necessitated for NES, let alone that I’m at the precipice of Turbo. I’ll snag some heatsinks per zSprawl above and perhaps a fan, etc if necessary, but I’ve got to be missing something here, right? Would a power source bump to 2A make a difference? Any other suggestions would be beyond appreciated. Thanks.

    #85174

    dk999
    Participant

    Got normal Heatsinks, temp never rises above 55°C 🙂

    ################ HDMI ######################
    hdmi_group=1
    hdmi_mode=16
    disable_overscan=0
    overscan_scale=1
    overscan=1
    #hdmi_force_edid_audio=1
    #config_hdmi_boost=4
    
    ################# CLOCKS ####################
    arm_freq=1100
    #arm_freq_min=600
    core_freq=550
    sdram_freq=600
    v3d_freq=550
    
    ################# VOLTS  #####################
    over_voltage=6
    over_voltage_sdram=1
    
    ################ MISC #######################
    avoid_safe_mode=1
    gpu_mem=256
    force_turbo=0
    #avoid_warnings=1
    avoid_pwm_pll=1
    dwc_otg.speed=1
    
    #85454

    GameRockeR
    Participant

    arm_freq=1140
    core_freq=560
    h264_freq=360
    isp_freq=0
    v3d_freq=360
    sdram_freq=675
    gpu_freq=275
    over_voltage_sdram=7
    over_voltage=8
    temp_limit=80
    #avoid_pwm_pll=1
    avoid_safe_mode=1
    force_turbo=1
    gpu_mem=384
    gpu_mem_256=128
    gpu_mem_512=256
    overscan=1
    overscan_scale=1
    start_x=0

    Raspberry Pi model B, usb charger 5v 1A, 32 gb micro sd, Wiimote + Classic Controller via bluetooth, fan and heatsink, temp never reaches above 42º celsius. I know I void my warranty but who cares I got another Rpi B+. Psx games runs estable and almost full speed (98% – 100%) in retropie 2.3 with this overclock settings (in retropie 2.4 PCSX ReARMed lags). Every other emulator runs smooth in 2.4 version ,minus n64 roms.

    #87037

    windjammersfan
    Participant

    I’m using the raspi-config’s Turbo preset and everything seems fine.

    Well, apart from when I try anything involving a network connection (updating packages, scraping game data, downloading the PS3 controller driver through retropie-setup.sh…) If I do this without reverting to a lower preset I get crashes during network activity. No idea why, and it’s knackered a few things in the process.

    #87761

    flickcorp
    Participant

    I’m using the raspi-config’s Turbo preset and everything seems fine.

    Well, apart from when I try anything involving a network connection (updating packages, scraping game data, downloading the PS3 controller driver through retropie-setup.sh…) If I do this without reverting to a lower preset I get crashes during network activity. No idea why, and it’s knackered a few things in the process.

    I would say that your SD card is on its way out I had the same problem until i tried a different card. .

    Raspberry Pi B 512mb
    Generic 64gb SD
    Overclock Turbo

    Raspberry Pi B+ 512mb
    Generic 128gb MicroSD
    Overclock Turbo

    Raspberry Pi2 B 1gb
    Samsung Evo 16gb MicroSD
    Overclock Pi2

    #88503

    noobian
    Participant

    @ hacha-dorada
    can you share that neogeo bios and rom????

    #89772

    justinbeaird
    Participant

    Before oveclocking rpi2 I recommend doing

    sudo rpi-update

    I have lots of stabability problems unless I do that first

    #89777

    hacha-dorada
    Participant

    I don’t know if I am allowed to post that kind o files, but as soon as I recover my Pi (I been out of home for some time now) we’ll see how to pass said files to everyone in need of them.

    To defeat them is a must and bringing peace to the land is my duty

    #90716

    noobian
    Participant

    thats cool

    #90848

    Cael
    Participant

    i have updated my overclock settinsg on my Raspberrypi 1 Model B, (samsung Ram)

    # Overclock
    arm_freq=1100
    core_freq=550
    sdram_freq=600
    force_turbo=1
    over_voltage=8
    over_voltage_sdram=6

    nothing more on any setting or i crash/Boot-panic. i have all new settinsg to fiddle w/ when my RaspberryPi 2 arrives 😀

Viewing 35 posts - 36 through 70 (of 103 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/