What does video_smooth = true do?

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of epe9686518 epe9686518 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102680
    Profile photo of narp
    narp
    Participant

    I have it set to true and i thought it was bilinear filtering but when i check the retroarch menu in game for psx its off. I set it to true in the retroarch.cfg for psx only. If its not working…any idea why? Thanks!

    #102706
    Profile photo of alucard
    alucard
    Participant

    You should see smoother graphics/less pixelating… “video_smooth” takes the roughness away from the edges (literally).

    Have you set the smoothing option in the /opt/retropie/configs/psx/retroarch.cfg

    … or the /opt/retropie/configs/all/retroarch.cfg ?

    #102718
    Profile photo of epe9686518
    epe9686518
    Participant

    I believe it is indeed bilinear filtering, I use it on all of my emus, works great, no major performance hits, even on PSX. It helps a lot, specially on the other emus, PSX games were pretty pixelated to start with, I use one of the video filters for psx as well to help as the biliner filtering alone doesn’t do much. I believe I am using the HQ2X&LCD3x.glslp filter, it adds a type of “retro” crt look to the screen which I think looks nice, and for PSX it really smooths things out with out cutting too much detail and makes the PSX games look a ton better IMO. Haven’t had any noticeable performance impacts.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar