Weird behaviour with PS3 wireless controller

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Weird behaviour with PS3 wireless controller

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of jaymzwise jaymzwise 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96282
    Profile photo of jaymzwise
    jaymzwise
    Participant

    Hi !

    I use Retropie 3.0 Beta2 and a PS3 wireless controller.
    On some games I have weird behaviours with my controller. For example, in The Legend of Zelda: A Link to the Past, when I go UP I can see Link’s face and not his back…
    It would seem that UP and DOWN are activated together…
    Same thing for A and B…

    I use a Belkin Bluetooth dongle, do you think it can be the culprit ?

    #96420
    Profile photo of jaymzwise
    jaymzwise
    Participant

    Hi,

    What can I do to try to solve this problem ?

    #96512
    Profile photo of mauruco
    mauruco
    Participant

    Look at this video (6: 16min) https://www.youtube.com/watch?v=lh0n5PWN2lI
    The idea is the same for all emulators.

    #96573
    Profile photo of jaymzwise
    jaymzwise
    Participant

    Thanks, it seems to be OK but I have another problem.
    Changes made in /opt/retropie/configs/snes/retroarch.cfg are not taken into account…
    If I make my changes in /opt/retropie/emulators/retroarch/configs/PLAYSTATION(R)3Controller(X).cfg they are taken into account, I don’t understand why my retroarch.cfg is not read.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar