Video Splashscreen Causing error

Welcome Page Forums RetroPie Project Splash screens Video Splashscreen Causing error

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of radial radial 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #113197
    Profile photo of radial
    radial
    Participant

    Hi guys.

    I’m new to the pi and to linux and could use a hand..

    When I choose a video Splashscreen it runs fine but after the vid it pops back to the terminal screen, presumably to give me this error;

    rm: cannot remove `/tmp/writable’: No such file or directory

    ..then goes on to the ES splash as normal.

    It goes from any static Splashscreen directly to the ES Splash, but always shows the terminal and error briefly when I use a vid..

    I have added a -f command to “rm /tmp/writable” in asplashscreen which is found in;

    home/pi/RetroPie-Setup/scriptmodules/supplementary/splashscreen

    I thought that might do it, but it didn’t…

    Any ideas?

    I’m on a pi2 running retropie 3.3 built from an image.
    Also, I’m dual-booting Retropie and Rasbian with Berryboot and both OS’s are on a USB stick.

    Cheers,

    Radial

    Attachments:
    #113693
    Profile photo of radial
    radial
    Participant

    Well, I found a similar post on here and Herbs advice in it worked for me..

    “……disable autostart and enable it”

    Cool beans.

    #113700
    Profile photo of petrockblog
    petrockblog
    Keymaster

    Please do not email me personally asking for help – if you don’t get a reply on the forum be patient – maybe no-one on the forum at the time had an answer.

    There are 6000 users on the RetroPie forum. There are many thousands more using the software. it would be unreasonable to expect 1 on 1 support from me, where no-one else would benefit from an answer.

    Recommend reading the forum rules

    FORUM RULES (ALSO ON POSTING IN REGARDS TO ROMS/GAME IMAGES)

    #113730
    Profile photo of radial
    radial
    Participant

    Sorry Buzz, I had no idea that was you.

    I found your site through Github, it didn’t occur to me that you would be on here. It should’ve..

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar