Video Output Atari Lynx

Home Forums RetroPie Project Video Output on RetroPie Video Output Atari Lynx

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of nexrex nexrex 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105703
    Profile photo of nexrex
    nexrex
    Participant

    Hi All,

    Im using retropie to build a handheld gaming rig. I’m having some trouble getting the Atari Lynx emulator to out video. I’m suing an Adafruit 5 inch TFT which outputs at 800×480.

    I get sound, but no video when I load lynx roms. All other emulators don’t give me any problems.

    I have the following in my config.txt to force it toutput HDMI at this resoltion:

    # uncomment if you get no picture on HDMI for a default “safe” mode
    #hdmi_safe=1

    # uncomment this if your display has a black border of unused pixels visible
    # and your display can output without overscan
    #disable_overscan=1

    # uncomment the following to adjust overscan. Use positive numbers if console
    # goes off screen, and negative if there is too much border
    #overscan_left=16
    #overscan_right=16
    #overscan_top=16
    #overscan_bottom=16

    # uncomment to force a console size. By default it will be display’s size minus
    # overscan.
    #framebuffer_width=1280
    #framebuffer_height=720

    # uncomment if hdmi display is not detected and composite is being output
    hdmi_force_hotplug=1

    # uncomment to force a specific HDMI mode (here we are forcing 800×480!)
    hdmi_group=2
    hdmi_mode=1
    hdmi_mode=87
    hdmi_cvt 800 480 60 6 0 0 0

    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    #hdmi_drive=2

    # uncomment to increase signal to HDMI, if you have interference, blanking, or
    # no display
    #config_hdmi_boost=4

    # uncomment for composite PAL
    #sdtv_mode=2

    #uncomment to overclock the arm. 700 MHz is the default.
    #arm_freq=800

    # for more options see http://elinux.org/RPi_config.txt

    #105723
    Profile photo of herbfargus
    herbfargus
    Member

    Are you using the 3.0 image? There were issues with the lynx emulator that were fixed. Update your setup script and reinstall lr-handy from binaries.

    #105762
    Profile photo of nexrex
    nexrex
    Participant

    Thanks for the reply. I am using the 3.0 image. Its good to know it wasn’t something I did wrong.

    #106107
    Profile photo of nexrex
    nexrex
    Participant

    Thanks for the advice. That seems to have fixed all my problems

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar