Using Rice Video with mupen64plus, only showing on bottom left of screen

Welcome Page Forums RetroPie Project Video Output on RetroPie Using Rice Video with mupen64plus, only showing on bottom left of screen

Tagged: 

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of gizmo98 gizmo98 2 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #95864
    Profile photo of optimusdag
    optimusdag
    Participant

    Hi all,
    When using rice video with mupen64plus it only shows on the bottom left side of the screen. I have tried changing the resolution and framebuffer setting and always shows the same.

    Has anyone solved this issue?

    Best Regards

    #95889
    Profile photo of phoenix
    phoenix
    Participant

    I’m looking for the best answer as well. I did find I can force it by changing the screen resolution in the config file to 1960×1080.

    #95891
    Profile photo of optimusdag
    optimusdag
    Participant

    @phoenix which config file did you modify?

    #95912
    Profile photo of Floob
    Floob
    Member

    Hi all,
    When using rice video with mupen64plus it only shows on the bottom left side of the screen. I have tried changing the resolution and framebuffer setting and always shows the same.

    Has anyone solved this issue?

    Best Regards

    Have you changed the resolution as in this video?
    Although I’m afraid I havent tried Rice out (is it fine for you using the other video plugin)?.

    http://dai.ly/x2i0xsf

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #95913
    Profile photo of optimusdag
    optimusdag
    Participant

    @floob yes, I have seen that video and tried all that settings, but they are all for gles, they do not work for rice 🙁

    #95926
    Profile photo of Floob
    Floob
    Member

    This may help for Rice

    RP2 3.0b2 N64 game configs

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #95959
    Profile photo of optimusdag
    optimusdag
    Participant

    Hi all, found the solution.

    In the /opt/retropie/configs/n64/emulators.cfg I added –resolution 1920×1080 in the rice line, and TADA!!! Is working in full screen!!

    #95960
    Profile photo of gizmo98
    gizmo98
    Participant

    You could also do a source update of mupen64plus and mupen64plus-testing. Both rice plugins use your native resolution now.

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar