Upgraded to 3.2 and no longer can exit retroarch with keyboard?

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Upgraded to 3.2 and no longer can exit retroarch with keyboard?

This topic contains 2 replies, has 2 voices, and was last updated by  jomboni 1 year, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #110419

    jomboni
    Participant

    This may be a really stupid question, but I’ve looked on the faqs and can’t seem to find anything.

    I just upgraded to retropie 3.2. I built a cabinet that has several buttons in the corner that are mapped to keyboard keys, that I have retroarch.cfg configured to exit the emulator, load & save states, etc. I have exiting the emulator mapped to escape. I also have a standard keyboard that I am trying.

    Since I upgrade, none of those keys are doing their set commands in retroarch. So I am unable to exit the emulator, or save or load states. All the in game keys work 100%.

    I have the following line in /opt/retropie/configs/all/retroarch.cfg
    input_exit_emulator = escape

    And none of the emulator specific retroarch.cfg files have anything overriding the keyboard input. This worked 100% with no issues until I upgraded. Did the folder that the default retroarch.cfg file is stored in move? Or am I missing something really boneheaded and obvious?

    #110427

    herbfargus
    Member

    what does input_enable_hotkey show?

    #110456

    jomboni
    Participant

    Why didn’t I think about checking that?!

    It was set to 5. I disabled that line and it’s working now.
    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/