Updated to RP 3 RC 1 and now the x-axis of my left ps3 joystick wont work

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Updated to RP 3 RC 1 and now the x-axis of my left ps3 joystick wont work

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of narp narp 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102234
    Profile photo of narp
    narp
    Participant

    Any ideas how to fix this? Also select and triangle on the PS3 controller no longer brings up the menu. Thanks guys!

    #102398
    Profile photo of vretro
    vretro
    Participant

    I am having the same issue, but unable to resolve using the various options to configure the controller.

    Within any RetroArch powered emulator, my controllers can only move up and down now.

    Tried using Emulation Station to set the controller buttons again, also used the options within the RetroPie menu for RetroArch joypad and Retro Arch Keyboard/Joypad.

    I seen a log flash up when trying one of those methods which read “module ‘retroarchjoyconfig’ found for platform rpi1” – which sounds good, however there was no interface to define buttons at that time.

    #102471
    Profile photo of narp
    narp
    Participant

    This is such a bummer, makes some games completely unplayable. Sorry to hear you have the same issue, please let me know if you resolve it! Apparently there is a debug code you can run, which I intend to do when I get some time.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar