Update / Reinstall Emulator – lr-snes9x-next segmentation fault

Home Forums RetroPie Project New to RetroPie? Start Here! Update / Reinstall Emulator – lr-snes9x-next segmentation fault

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of shiinto shiinto 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104238
    Profile photo of shiinto
    shiinto
    Participant

    hi,

    i have the same problem, discribed here lr-snes9x-next segmentation fault

    but i still have the problem after doing retropie-setup (5) binary re-installation.

    Am i doing anything wrong? I have a wired connection, so the retropie-setup wifi is not configured. Does the binary setup fetch the updated files?

    thanks in advance

    #104239
    Profile photo of herbfargus
    herbfargus
    Member

    Did you make sure to update your setup script first?

    #104241
    Profile photo of shiinto
    shiinto
    Participant

    hey,

    of course i updated the setup script first!

    My problem was, i updated the wrong emulator snes9x-rpi instead of lr-snes9x-next. So this can be closed.

    Thanks for your time 😉

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar