Unrecognized roms, controllers not responding in game.

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Unrecognized roms, controllers not responding in game.

This topic contains 1 reply, has 2 voices, and was last updated by  petrockblog 5 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2176

    nicosuave214
    Participant

    The first problem I am encountering is that even though I have loaded roms on the device, only atari 2600 roms appear in the emulation station. The second problem I have is that when I am playing one of these games, the game does not respond to my SNES controllers. The controllers work fine in the emulation station. I dont know if they only don’t respond to the atari emulator, but i need some help. If anyone knows how to help me out with this, please do. I’m trying to make a nice b-day present for my dad by giving him all the old games he used to play and im sort of running out of time. Again, help if you can.

    #2201

    petrockblog
    Keymaster

    Regarding the ROMs and controller issues I would suggest to have a look at the wiki, https://github.com/retropie/RetroPie-Setup/wiki.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.