Unable to return to console?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of petrockblog petrockblog 2 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11962
    Profile photo of aggr1103
    aggr1103
    Participant

    I just installed the newest version of retropie onto a brand new pi with 16gb sd card today. Setup went off without a hitch. After trying to use the scraper for box art, the screen went black once I chose the option for the system to choose box art. It stayed black for quite some time and I manually pulled the power. Upon restart I tried to exit emulation station to console and the same thing happened again. I have tried exiting emulation station through the menu and by pressing f4 with the same result – black screen. I know load times can be long, but even after 10 minutes the screen is black and there is little activity from the led’s on the board.

    Any ideas what might be wrong?

    #11972
    Profile photo of petrockblog
    petrockblog
    Keymaster

    This might be a bug of EmulationStation. Please post bug reports at the EmulationStation issue tracking list at Github, https://github.com/Aloshi/EmulationStation/issues?state=open.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar