Unable to install gamecon_gpio_rpi driver

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Unable to install gamecon_gpio_rpi driver

This topic contains 2 replies, has 2 voices, and was last updated by  Raygan Kelly 4 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1963

    Raygan Kelly
    Participant

    I finally got around to soldering together some SNES gamepad connectors with my RetroPie adapter, but I’m having trouble installing the gamecon_gpio_rpi GPIO gamepad driver with RetroPie Setup.

    Here’s some screenshots of what I’m seeing when I try to install.

    Install error

    Install error 2

    It looks from the first shot like whatever server is hosting the driver is down. There may be other issues going on here as well.

    #1985

    petrockblog
    Keymaster

    The gamecon driver is hosted by the developer Marqs. Maybe he is restructuring it or something.
    If you have the RetroPie GPIO Adapter I would suggest to use SNESDev (and only SNESDev, so that it does not interfere with the gamecon driver). You can use the RetroPie Script to enable and configure SNESDev from within the “Setup” menu. See also the thread at http://blog.petrockblock.com/forums/topic/snes-gpio-setup-help/.

    #1987

    Raygan Kelly
    Participant

    Thanks. I’ll give this a try tonight.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss