UAE4RPI Bootproblem with second controller

Home Forums RetroPie Project Everything else related to the RetroPie Project UAE4RPI Bootproblem with second controller

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of daspferd daspferd 2 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82878
    Profile photo of daspferd
    daspferd
    Participant

    Hi,

    most of the time (not always) after selecting the game I get a black screen. After I remove one of my two controllers the emulator starts immediately (I see the three boxes in the right bottom corner and the game gets loaded). Unfortunately in most games if I unplugged the second controller the 2nd player can’t move within the game.

    I use a B+ and installed the “newest” retropie a month ago. I use some fake playstation usb controllers which are recognized as dragonrise. I also tried to configure the opt/retropie/configs/all/retroarch.cfg and even the cfg in the emulators directory. But my guess it that it is ignored because the hotkey + exit is also not working.

    #82908
    Profile photo of daspferd
    daspferd
    Participant

    I undid the changes in the retroarch and it seems that when I satrt a certain game that the other games work (90%). But then I have the issue, that sometimes the player goes wild and runs into one direction.Usually I can fix that by moving the joysticks on the controller around, sometimes I need to reset and on a few games nothing helps.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar