uae4all kickstart rom not found

This topic contains 2 replies, has 2 voices, and was last updated by  blackwyche 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #96638

    blackwyche
    Participant

    Hi all,

    When I try to start uae4all in the pi2 beta 2 sd image, emulator says can’t find kickstart rom. I tried browse kickstart rom, but same result. 🙁

    Somebody can help me?

    Thanks in advance.

    #96640

    Floob
    Member

    This should help with kickstart rom locations

    http://dai.ly/x2k4rsi

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #96803

    blackwyche
    Participant

    Hi Floob,

    Thanks for your reply.

    Emulator only starts with the Aros kickrom selected. My XBOX controller works chaotic. I tried it with the Lotus III rom. Game starts with black screen (I guess is a cracker group screen), after pushing some buttons, main screen appears, but I can’t control game by XBOX controller (it moves randomly).

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss