TV game mode

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of monochromatic monochromatic 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #92946
    Profile photo of monochromatic
    monochromatic
    Participant

    I was trying to figure out the cause of some some very noticeable lag (made games unplayable, I would die almost immediately), and I saw some people recommend turning on Game Mode on my TV. Well, that actually worked–the lag is now more or less gone, and games are a lot more playable.

    That’s great and all, but I find myself wondering: why haven’t I noticed this being a problem on my Xbox One? I never had to bother setting the TV to Game Mode there, and I never noticed any particular lag. Is something different here, or am I just crazy?

    #92949
    Profile photo of tank
    tank
    Participant

    maybe your TV has a hard time processing the signal from the rpi (maybe it doesn’t like the low resolutions)
    setting to game mode disables all or most video processing but scaling, i think.
    or maybe you connected your rpi to another hdmi port than the xbox? and the hdmi-ports are configured differently without your knowledge?
    also it depends on what games you play (not technically, but what reflexes are needed) – the same latency in megaman 2 is a problem while in myst it won’t be 😉

    #92958
    Profile photo of monochromatic
    monochromatic
    Participant

    Probably should have mentioned, these are connected to the same HDMI port on the TV. They go through an A/V receiver.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar