Turn TFT off instead of Screensaver

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Turn TFT off instead of Screensaver

This topic contains 2 replies, has 1 voice, and was last updated by  krauthaus 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #90783

    krauthaus
    Participant

    Hey guys!

    I hope nobody asked this before, i didnt found anything via search.

    My Raspberry is running 24/7, and the Screensaver in Emulationstation
    is not turning the tft off, it is making it only dark. You can see this
    if it is getting darker (at evening) and it is a kind of electricity-waste.

    Can i modify the screensaver to turn the monitor off?

    best regards
    krauthaus

    #91491

    krauthaus
    Participant

    Any ideas?

    #104817

    krauthaus
    Participant

    A few months later:) Unfortuneley I was not able to find a solution for turn the hole Screen off, the backlights are still on.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.