Troubling with GameGear emu on exit.

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Troubling with GameGear emu on exit.

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of gizmo98 gizmo98 2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #32621

    4c1d-N2O

    I have all runing perfectly, but i cant exit properly from GameGear emulator. Its gets a black screen and can’t do nothing, must force reboot.

    Any solution for this? I have read another post with those problem but without solution.

    #34075

    4c1d-N2O

    Any reply?

    #35716

    hans

    I’m having the same issue here.

    #45191

    amo

    similar problem for me: I can’t exit the gamegear emulator because it seems that the button mapping is wrong and so my hotkeys don’t work anymore.
    Where could be the problem?

    #54347
    Profile photo of zatenzu
    zatenzu

    I have the same problem -> Black screen.
    I have configured(in retroarch.cfg file) the xbox button on my gamepad to exit emulator. It works well but not for gamegear emulator.

    #85289
    Profile photo of Morpheus
    Morpheus
    Participant

    Same happening here. No news on this? Anyone found a fix?

    Ty

    B+ | 2 B

    #85315
    Profile photo of gizmo98
    gizmo98
    Participant

    RetroPie 2.4.2 has a gamegear retroarch core. Please use this one instead of osmose.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar