Trouble loading C64 games

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Trouble loading C64 games

This topic contains 0 replies, has 1 voice, and was last updated by  auswear 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #104190

    auswear
    Participant

    Hi all, I’m having trouble getting C64 games to run. The rom I’m trying is Skool Daze which is a .tap (I’ve tried a few different files plus a .d64 one).

    I’ve tried changing emulators but am now back on the default one. Once it loads the blue screen, it finds the file skool daze, then after 20 seconds or so loads the NovaLoader screen with flashing colours around the outside and Skool Daze text in the middle, then just stays on that screen and I can’t go any further.

    I’m using a keyboard and have tried hitting spacebar (and just about every other key) but nothing seems to happen.

    Any tips would be greatly appreciated!

    20150818_203922

    20150818_203940

    Attachments:
Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss