Theme Permission denied

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Theme Permission denied

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of InsecureSpike InsecureSpike 2 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #100481
    Profile photo of dougie1970
    dougie1970
    Participant

    Hi i am trying to put a Theme to my sd card and put it in /etc/emulationstation/themes but i get this below ? . I Am Useing WinSCP .

    Permission denied.
    Error code: 3
    Error message from server: Permission denied

    #100482
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    hi, ok, where you want to be putting the themes is here

    home/pi/.emulationstation/themes/

    if the .emulationstation folder does not exist, just create it, then another folder named themes and drop the new theme in there. then all you have to do is select your desired theme via the ES menus

    #100483
    Profile photo of dougie1970
    dougie1970
    Participant

    hi, ok, where you want to be putting the themes is here

    home/pi/.emulationstation/themes/

    if the .emulationstation folder does not exist, just create it, then another folder named themes and drop the new theme in there. then all you have to do is select your desired theme via the ES menus

    i will try that .

    #100486
    Profile photo of dougie1970
    dougie1970
    Participant

    got it sorted thanks and i had to turn on hidden files .

    #100492
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    awesome! glad to help, fella

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar