Super Mario Kart Crashes

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of zsprawl zSprawl 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7381
    Profile photo of maverick120881
    maverick120881
    Participant

    Setup

    Model B
    HDMI
    2 x retrolink controllers
    Using standard Retro PI image downloaded from

    RetroPie Downloads

    Downloaded today infact 🙂

    Plays most SNES games no problem

    Super Mario Kart loads but unable to collect coins or power ups and the character keeps dying then game eventually crashes.

    Any ideas? I’m a raspberry pi newbie so please be gentle

    #7402
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    I’m not sure which SNES emulator is the default in the latest RetroPie image, check in .emulationstation/es_systems.cfg

    I believe PiSNES has better performance, if it’s not the default you can use it by commenting out the libretro core and uncommenting PiSNES, the paths should be there already, then reboot.

    If you have found the solution to your problem please mark the topic as resolved.

    #8717
    Profile photo of maverick120881
    maverick120881
    Participant

    I have tried doing that and Mario Kart still crashes and now I have no sound 🙁

    I have switched back to using the libretro for now

    #8899
    Profile photo of blaxzen
    blaxzen
    Participant

    I’m using PiSNES with mario kart and it works great, that sounds like a very odd bug.

    If you’ve installed with the image then it shouldn’t be a problem.

    I downloaded PiSNES binary from the pisnes google code website, then I deleted the pisnes folder under /emulators/, created a new folder named pisnes and then extracted the archive into that. Not had any problems although some Roms are just not supported at all, mario kart works a treat.

    Good luck!

    #9042
    Profile photo of zsprawl
    zSprawl

    I played Super Mario Kart for a few hours last night with pisnes, so I would recommend checking your rom.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar