Stupid Question but I got to ask

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Omnija Omnija 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104453
    Profile photo of g3n3raltao
    g3n3raltao
    Participant

    Hi,

    Surely this is a stupid question, but how do I get rip of that little square overlay that’s appearing on the upper right of my screen? (See the picture in attachment)

    This overlay is lowering the performance of the PSX 3D rendering on my pi2

    Thank you in advance

    Attachments:
    #104458
    Profile photo of momaw27
    momaw27
    Participant

    You need a different power adapter. The one you have now doesn’t have enough power.

    #104460
    Profile photo of herbfargus
    herbfargus
    Member

    That lovely little square is telling you you have an insufficient power supply. You need 2A 5V. Sometimes cables can be bad even if your power supply is good. Get a new adapter. I use one from amazon from kootek that seems to work fine for me.

    #104464
    Profile photo of g3n3raltao
    g3n3raltao
    Participant

    Ah, thank you for the information. I got another with 1.2a 5v right now. Might do the trick.

    #104465
    Profile photo of Omnija
    Omnija
    Participant

    That lovely little square is telling you you have an insufficient power supply. You need 2A 5V. Sometimes cables can be bad even if your power supply is good. Get a new adapter. I use one from amazon from kootek that seems to work fine for me.

    I had this issue and all i had to do was use a shorter usb cable. In some cases it is the power supply but if you have a smaller wire i would try that before changing power supply.

    p.s it’s not a stupid question lol.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar