SSH not working

This topic contains 5 replies, has 4 voices, and was last updated by  RetroMarine 4 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4119

    flipbug
    Participant

    Hi all,

    I’ve tried to use both CyberDuck and Filezilla to transfer ROMs via FTP to my pi. In Cyberduck the transfer appears to reach exactly 2MB then fails with a generic error. The file written is 0b. Filezilla initially tended to get about 10% of the way and then fail; now it fails immediately and writes a 0b file.

    Basically, it totally sucks and I have no idea what to do. Can anyone help?

    It’d be great if I could just transfer roms straight onto the memory card.

    #4125

    motorhead
    Participant

    Im using filezilla without problems, wich port are you using??

    Try using sftp and port 22

    #4129

    kitchuk
    Participant

    Try using winscp instead of cyberduck. It’s faster, easier to use and runs flawlessly.

    Sent from my GT-I9300 using Tapatalk

    #4131

    RetroMarine
    Participant

    I can almost guarantee it’s because you need to expand your filesystem to use your entire sd card. I had the same problem before I did that. Just go
    Sudo raspi-config
    And I think it’s the first option on the menu

    Sent from my C5155 using Tapatalk

    #4137

    flipbug
    Participant

    RetroMarine: You have saved my life. You nailed it!

    Now I can ROM like a boss <3

    #4138

    RetroMarine
    Participant

    Glad to help

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss