Sselph scraper

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of cyborguk cyborguk 1 year, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #109798
    Profile photo of cyborguk
    cyborguk
    Participant

    Hello,

    I’ve tried to get the Sselph scraper to work via the experimental menu but it doesn’t, it seems to go through the hashing of the roms and finishes but no image folders are created.

    So I tried the manual method using Floobs nice video.

    Floob – Sselph

    However after copying the scraper file to the Megadrive folder (with full permissions 777) I get this output all all the way to Z and again no images in ES but there is an image folder in the Megadrive folder this time:

    pi@retropie ~/RetroPie/roms/megadrive $ ./scraper
    2015/11/12 22:28:37 INFO: Checking for new hash.csv.
    2015/11/12 22:28:37 INFO: hash.csv “bcbd78bb1424377674eb9f1f4a985673” up to date.
    2015/11/12 22:28:39 INFO: Starting: 7-Up’s Spot – Spot Goes to Hollywood.SMD
    2015/11/12 22:28:41 INFO: Starting: Aah! Harimanada.bin
    2015/11/12 22:28:42 INFO: Starting: Addams Family Values.SMD
    2015/11/12 22:28:43 INFO: Starting: Addams Family.SMD
    2015/11/12 22:28:50 INFO: Starting: Adventures of Batman & Robin.smd
    2015/11/12 22:28:50 ERR: error processing Adventures of Batman & Robin.smd: hash not found
    2015/11/12 22:28:50 INFO: Starting: Adventures of Mighty Max.SMD
    2015/11/12 22:28:51 INFO: Starting: Aero the Acro-Bat 2.SMD
    2015/11/12 22:28:52 INFO: Starting: Aero the Acro-Bat.SMD

    Have I missed a step?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar