Sound doesn't play under Emulation-Station on a Pi B.

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Sound doesn't play under Emulation-Station on a Pi B.

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of alex-theman alex-theman 1 year, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #119106
    Profile photo of alex-theman
    alex-theman
    Participant

    Pi Model: (Raspberry Pi 1 B)
    RetroPie Version Used: (3.6 (Upgraded from 3.5))
    Built From: (SD Image)
    USB Devices connected: N/A
    Controller used: N/A
    Error messages received: N/A
    Guide used: No
    File: Something under \opt\retropie\configs\all\emulationstation
    Attachment of config files: Attached below (compressed)
    How to replicate the problem: Add config files to Retropie on a Pi 1 B. If sound works, then do the following steps:

    • Do this in a single session.
      1. Install Timidity
    • Uninstall Timidity
    • Install WildMIDI

    Pretty much, this is one of the weirdest experiences I have had trying to solve a problem. After getting the zip file of my config files, I ran the alsa sound test program. After I rebooted, the sound worked again, but my configuration files were reset. So I copied over the new config files with the copy of the Emulation-Station directory from the zip file, and sound stopped working again. I am guessing that the problem may be caused by the config files in the Emulation-Station directory.

    Attachments:
    1. config-details.zip
Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar