SNES USB (Player 2 Select & Start Not Working)

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie SNES USB (Player 2 Select & Start Not Working)

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of xactrecords xactrecords 1 year, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #111803
    Profile photo of xactrecords
    xactrecords
    Participant

    I have 3.2 of RetroPie and everything is working great except for the fact that after I run the auto controller config the start and select buttons on player 2 doesn’t work. Both usb snes controllers are exactly the same (ibuffalos). What file would I modify to make this work?

    Also an additional note. Withing retropie the start and select works with both controllers. Its when I am in a system like (NES) that only the start and select works on one controller. All other buttons work fine.

    Thanks as always!

    #111805
    Profile photo of xactrecords
    xactrecords
    Participant

    I will also mention that on player 2 all the other buttons work completely fine.

    #111807
    Profile photo of herbfargus
    herbfargus
    Member

    Hotkeys are only enabled for player one.

    #111810
    Profile photo of xactrecords
    xactrecords
    Participant

    Thanks for the reply herb. I am not trying to do select and start at the same time. I am simply trying to use the select key or start key in game (for example to pause) using controller 2. Do you know if thats possible?

    #111816
    Profile photo of rdhanded2
    rdhanded2
    Participant

    This is a pain because games such as Nintendo World Championships require the player 2 start button to start the game.

    #111820
    Profile photo of xactrecords
    xactrecords
    Participant

    rdhanded2 so it appears this is known in NES then. The start and select seem to work fine in SNES. I appreciate all the input (no pun intended).

    #111821
    Profile photo of herbfargus
    herbfargus
    Member

    Apologies I misread your question. But its still the same answer except for its a fundamental hardware feature that was never actually possible with the original system.

    See
    http://www.gamefaqs.com/boards/916386-nes/72046932

    #111822
    Profile photo of xactrecords
    xactrecords
    Participant

    I never knew that. I actually questioned it before I posted on here and was about to pull out my physical NES to confirm. Glad you mentioned it. I also understand the HOTKEY issue as well. Thanks for the info.

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar