Simultaneous button press… is it working?

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Simultaneous button press… is it working?

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of petrockblog petrockblog 1 year, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108291
    Profile photo of kasvi
    kasvi
    Participant

    I’ve been trying to get AtariST Bomb Jack up and running, but I can’t jump straight from the run. Jack only jumps when i stop moving and press fire.

    Though… it works in Nintendo, right?

    Is it emulator related?

    #108299
    Profile photo of herbfargus
    herbfargus
    Member

    atarist is hatari which is a non-retroarch emulator so its likely due to the emulator/ game as multiple key presses work fine for me in other retroarch based emulators.

    #108350
    Profile photo of kasvi
    kasvi
    Participant

    I did ask about it from Hatari developer. He told me that it has always been working in Linux and Hatari emulator. Should probably test..

    Guess it’s a Retropie related thing? Any solutions? I’ve tried three different controllers with numerous settings. No luck.

    #108355
    Profile photo of herbfargus
    herbfargus
    Member

    And it’s not game specific? You’ve tried it with other games as well?

    #108357
    Profile photo of petrockblog
    petrockblog
    Keymaster

    You can try updating retropie-setup script and installing latest hatari from menu 5 in retropie-setup (new version since 3.1 image) – new emulator is built against SDL2 so it may work better (or not).

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar