Simple Big Art Theme

Home Forums RetroPie Project Emulation Station Themes Simple Big Art Theme

This topic contains 14 replies, has 5 voices, and was last updated by Profile photo of pausuri pausuri 1 year, 5 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #103944
    Profile photo of ewzzy
    ewzzy
    Participant

    I made this for my setup. It’s only barely modified from the simple theme.
    No music, “bichromatic pads” backgrounds, and a nice roomy space for screenshots.
    It’s exactly what I wanted and maybe it’s what you want to use.

    Download Here

    image10

    image16

    Attachments:
    #103949
    Profile photo of herbfargus
    herbfargus
    Member

    Your Google drive says it needs permission to download. You may want to look at your sharing settings.

    #103958
    Profile photo of ewzzy
    ewzzy
    Participant

    Thanks for the heads up. It should be public now.

    #103960
    Profile photo of herbfargus
    herbfargus
    Member

    it looks good, after scraping data though it keeps opening and closing in an infinite loop. some issue with font or sound or something or other… have you had similar issues?

    #103961
    Profile photo of ewzzy
    ewzzy
    Participant

    I haven’t run into that, but I don’t use the built in scraper. I removed a bunch of tags for the metadata like descriptions, so that may run into trouble.

    I use this script for scraping since I had a ton of already named screenshots from my XBox modding days:
    https://www.raspberrypi.org/forums/viewtopic.php?f=78&t=70957
    You can run it on windows if you install Strawberry Perl.

    #103962
    Profile photo of herbfargus
    herbfargus
    Member

    That’s probably the issue. I’ll look into that other scraper. you should also check out sselph’s scraper if you haven’t already (https://github.com/sselph/scraper) it’s pretty cool.

    #105487
    Profile photo of robertybob
    robertybob
    Participant

    Getting the same error on my RP1, which is a shame!

    #106129
    Profile photo of mayki
    mayki
    Participant

    Hello Ewzzy,
    how to enable this feature?

    #106158
    Profile photo of robertybob
    robertybob
    Participant

    I had real problems getting this to work, but I believe I’ve sorted it. In fact I’m updating it with:

    * The new RetroPie logo
    * Seperated Genesis and Megadrive.
    * Added the scroll sound.wav file to avoid erros when exiting Emulationstation.
    * Corrected the color of the Snes text.

    @herbfargus, I think the error was changing the size of the text to 0 – I’ve returned them to the Simple theme default and changed the font to an invisable one to get the same effect 🙂

    #106159
    Profile photo of herbfargus
    herbfargus
    Member

    Brilliant mate- I’ll test it out from your repo once I get a chance- thanks for your work on the themes. I’ll be coming out with one that I and rookervik have worked on in the coming months.

    #113026
    Profile photo of pausuri
    pausuri
    Participant

    What’s the recommended artwork resolution for this theme?

    Thanks!

    #113617
    Profile photo of pausuri
    pausuri
    Participant

    Any plans to add Kodi??

    Thanks

    #113622
    Profile photo of robertybob
    robertybob
    Participant

    Any plans to add Kodi??

    Thanks

    While this was not my creation, I’m hosting it on my Github. I’ve neglected this theme tbh in favour of my own, but I’m more than happy to do this. May take a week or two due to other commitments,however.

    #113853
    Profile photo of ewzzy
    ewzzy
    Participant

    Hey everybody! I’m glad there’s been some interest in my tweaks to the Simple theme. Thank you robertybob for figuring out why it wouldn’t load! My changes were total hacks. I really appreciate you hosting the fixed version.

    I’m not sure what the resolution would be for art. I stuck with native resolution no-intro snaps where I could. The built in resizing of Emulationstation isn’t the best, but at least it isn’t blurry.

    The favorite function must come from Recalbox. (hope that isn’t a dirty word around here) I made my emulator box as a gift for a friend and it was a little more friendly for him.

    #114055
    Profile photo of pausuri
    pausuri
    Participant

    Thanks for the quick reply, I´ll wait for the Kodi theme!

    I have a little problem, every time I exit from any Emulator I get this log on the screen:

    Attachments:
Viewing 15 posts - 1 through 15 (of 15 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar