Segmentation Fault

This topic contains 5 replies, has 2 voices, and was last updated by  InsecureSpike 3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6168

    InsecureSpike
    Participant

    hey guys, on a few mame and capcom roms I’m getting these Segmentation faults, what are they and can I fix them?

    thanks

    Sent from my iPhone using Tapatalk

    #6169

    trimmtrabb
    Participant

    I had the same problem, try roms from another source and check the rom compatibility, not all roms are supported

    If you have found the solution to your problem please mark the topic as resolved.

    #6170

    InsecureSpike
    Participant

    ok mate will do! thank you! it’s just odd as the Japan version of this particular rom works very well, but the Euro & USA versions load but the then just go back to emulationstation

    Sent from my iPhone using Tapatalk

    #6177

    trimmtrabb
    Participant
    #6191

    InsecureSpike
    Participant

    cool! well the game I’m wanting to get working is Dimahoo, and it’s on the PiFBA list, which is the emulator it tries to load on, anyways, I’m going to look around for roms from another source!
    thank you

    Sent from my iPhone using Tapatalk

    #6205

    InsecureSpike
    Participant

    just a little update:
    thanks Trimmtrabb, I’ve figured out a majority of sites have the same roms,
    thanks again!!

    Sent from my iPhone using Tapatalk

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss