Sega Genesis System Logo in ES

Welcome Page Forums RetroPie Project Emulation Station Themes Sega Genesis System Logo in ES

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of mcbourne mcbourne 2 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #97904
    Profile photo of dccelly
    dccelly
    Participant

    Alright guys, how the heck do I get the Sega Genesis logo to come back when scrolling through ES? Tried on 2.6 and on 3.0b2, it keeps showing Mega Drive. I’ve racked my small brain for quite a while and can’t find what i’m missing or what setting im skipping. Probably some Monday detail maybe one of you guys can set me straight. Thanks.

    Attachments:
    #97923
    Profile photo of Keigan
    Keigan
    Participant

    My suggestion would be to replace the SVG file in the Mega Drive art folder under the theme you are using. Leave the same name, but replace it with the original Genesis logo.

    I’ve attached the Genesis SVG in case you need it.

    #97924
    Profile photo of Keigan
    Keigan
    Participant

    Wouldn’t let me upload an SVG so just unrar this and it’ll be there.

    Attachments:
    1. gen.rar
    #97928
    Profile photo of dccelly
    dccelly
    Participant

    Thanks Keigan, I’ll give that a spin when I get home.

    #97939
    Profile photo of dccelly
    dccelly
    Participant

    Bangarang. Worked, thanks. I guess i could have editing the megadrive .xml file and pointing the logo to the Genesis.svg. Couple of ways to skin that cat but, it is done.

    Attachments:
    #97941
    Profile photo of Keigan
    Keigan
    Participant

    Sweet! I wasn’t sure how comfortable you may have been with editing the XML file, but glad to hear it all worked out!

    #100043
    Profile photo of mcbourne
    mcbourne
    Participant

    To get SEGA Genesis theme put your ROMS in the megadrive dir and go edit a file,
    sudo nano /etc/emulationstation/es_systems.cfg
    scroll down to megadrive and change the theme line to genesis
    “<theme>genesis</theme>“
    https://github.com/petrockblog/RetroPie-Setup/issues/791#issuecomment-89777138

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar