ScummVM Suuuper Sluggish

This topic contains 2 replies, has 3 voices, and was last updated by  rdhanded2 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112225

    viperjpb
    Participant

    ScummVM seemed to work when I was first setting up my brothers Retropie. Now for some reason it’s super super sluggish and clicking to move a character across the screen is very delayed….sometimes up to a minute. It is also incredibly difficult to get the games menu to stay open to exit. It’s almost like there are buttons being pressed constantly like they are stuck or something. Kings Quest 5-6 and Space Quest all seem to have this issue. I am using a PS3 controller wired. Any reason for this? Am I the only one with awful ScummVM emulation? Everything else runs great from MAME and Finalburn to PSX.

    #112228

    dustloop
    Participant

    I haven’t messed around too much YET with ScummVM but the few games I tried only 2 seemed a bit sluggish which were Broken Sword 1 and 2. Both seem to take a while to load and seem delayed with inputs. Another one I had issues with is Simon The Sorcerer due to not being able to access the menus with the controller.

    #112313

    rdhanded2
    Participant

    I have no issues with games being sluggish that I have noticed. I have been playing Broken Sword 2 lately and it seems to run fine for me. I am using a pi2 overclocked to the pi2 setting.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss