Scraping problems

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of neighbourhoodnerd neighbourhoodnerd 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #91963
    Profile photo of stuuu
    stuuu
    Participant

    Hi!

    Yesterday i installed Retropie on my Raspberry Pi2 and everything worked fine. I managed to run roms and my PS4 Controller worked fine too.

    Today i faced a problem with scraping games. Once i try to scrape, everything freezes for about 5 minutes. After the freeze it continues working normally. So, i have to wait 5 minutes for every single game to add the data. The scraping process itself is working, it just takes a loooong time.

    The day before, when i first tried to use the scraping method everything worked fine. It just took a few seconds for every game.

    I don’t know what i done wrong. I didn’t edit any configs oder anything. Just added a few more games. There are ca. 50 games on the sd card. The amount of games shouldn’t be the problem. Any help is appreciated 🙂

    btw: sry for my bad english 😀

    #92045
    Profile photo of Floob
    Floob
    Member

    I’d be tempted not to use the internal scraper and use sselphs instead – its very efficient.

    http://dai.ly/x2huhdi

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #92053
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    You may have issues with the built-in scraper if your GPU memory is set too high. You only need 128MB of GPU memory assigned to play games smoothly.

    Slow internet will also affect this scraper’s performance so make sure this is not a factor.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar