Scraping Error Message: No Games Were Scraped

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Scraping Error Message: No Games Were Scraped

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of mikeveli20 mikeveli20 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #113225
    Profile photo of mikeveli20
    mikeveli20
    Participant

    I keep getting this message using the built in scraper in Emulation Station. I’ve tried scraping from both thegamesdb and thearchive with the same result. Tried selecting All Games or Only Missing Image but same result.

    When checking my IP address under “Show IP Address” in the RetroPie settings, I get a bit of a strange result (or maybe this is how it’s supposed to look). The first header that says “Your IP is:” shows nothing beside it. But then under the header that says “2: etho0:” there’s a bunch of info and then it lists 192.168.1.8. That seems to be the correct IP as I can connect to it and browse the file system via my windows machine by typing it in the address bar. I can also connect to it by simply clicking on Retropie in the network tree.

    #113237
    Profile photo of herbfargus
    herbfargus
    Member
    #113252
    Profile photo of robertybob
    robertybob
    Participant

    Check the names of the ROMs you are scraping vs what they’re called on thegamesdb.net 🙂

    #113280
    Profile photo of mikeveli20
    mikeveli20
    Participant

    I’ve determined that I’m not actually connected to the internet. I’m getting an IP but there’s no gateway. I did a sudo trace -n and all that was showing for gateway was 0.0.0.0.

    So now the question is, how do I get the pi to connect to my gateway?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar