Scraper Not Working ( http://thegamesdb.net/ Ooffline?)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Scraper Not Working ( http://thegamesdb.net/ Ooffline?)

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by  senkun 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #122301

    uhrossi
    Participant

    Any one having issues with scraper?
    I tryed to run scraper from emustation, and it didint work.
    I tryed using Steven Selph’s Scraper from setup menu (menu 3)and didint work .

    So i googled alot and found this nice video with a tutorial

    But wen i execute it it say’s that the http://thegamesdb.net/ is offline! ( and if you enter the link it rly iss)

    Any ideia how to solve the problem?

    Thank you! ( Ass attachment the log where say http://thegamesdb.net/ is offline )

    Attachments:
    #122307

    herbfargus
    Member

    You just have to wait until they are back up again.

    #122419

    uhrossi
    Participant

    The gamesdb is still offline… This is normal?

    #122421

    herbfargus
    Member

    For them lately? Yes.

    #122442

    padremayi
    Participant

    Read the attachment 🙂

    Attachments:
    #122473

    senkun
    Participant

    Read the attachment>

    Thanks, that cleared up some niggling worries.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/