Scraper and megadrive problem

Home Forums RetroPie Project Everything else related to the RetroPie Project Scraper and megadrive problem

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #112098
    Profile photo of cybermen
    cybermen
    Participant

    I have one question: I have the newest Emulation Station Version installed . There is indeed for the Games a great Scraper , this also has all consoles work , only the Megadrive he finds unfortunately nothing . Can you gave me a tip? You can make 2 settings , one of thegamesdb and thearchive . In thegamesdb he has in all other consoles something found only in non Megadrive . When I select thearchive , it needs always very long and he finds nothing. In Linux window says the then still he can not connect to the server . I come from Germany, it is perhaps because there is a difference between the Mega Drive and Genesis ? I looked on the website of thegamesdb there the games are available by name but under the heading Genesis .
    It would be nice if you could give me a hint how I could scrape my Megadrive games?

    Thank You and sorry for my englisch.

    #112115
    Profile photo of herbfargus
    herbfargus
    Member

    Change the platform in your es_systems.cfg on the megadrive to Genesis. Megadrive was depreciated from thegamesdb.

    See sselphs scraper as well as it runs faster:

    https://github.com/RetroPie/RetroPie-Setup/wiki/scraper

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar