Save States Erasing

This topic contains 3 replies, has 2 voices, and was last updated by  exonerated 3 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #82106

    exonerated
    Participant

    I’m having an issue with save states. They work totally fine while the game is loaded, however, when I exit the game the save states seem to disappear. I have hotkeys setup to exit the game with start + select.

    Even if I go directly back into the game, the save states will be lost and fail to load.

    Any ideas?

    #82185

    exonerated
    Participant

    Just wanted to add that I do see the save states in the proper folder (ex. Mega Man X (E).state1 in /home/pi/RetroPie/roms/snes).

    #82209

    RetroMarine
    Participant

    Type df -h to see if your sd card is too full. When you don’t have enough room on the card, it tends to delete smaller files such as cfg files and txt files.

    #82309

    exonerated
    Participant

    Thanks for the response. I actually figured out what was happening.

    My PS4 controller was increasing save state slots with each save. When loading it would seem to cycle backwards and attempt to load the wrong state.

    I actually changed over to a PS3 controller and it fixed itself. This is what made me go back and figure it out because it was bugging me.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss