Rom Folder Wont Download to USB

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Rom Folder Wont Download to USB

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of zackula85 zackula85 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #97798
    Profile photo of zackula85
    zackula85
    Participant

    Hi everyone,

    I am having trouble getting retropie version 3 betta for the raspberry pi 2 to download the roms folder to the usb drive. I have gone through the set up, enabled the USB rom service (326), made a retropie folder on the flash drive, and I’m leaving my flash drive in for well over 30 seconds. I’ve tried reformatting my flash drive; nothing. I tried re-writing retropie to the SD card; nothing. I have no idea what to do at this point, seeing as how all of the help videos say to just plug the usb in and it downloads automatically, which I’ve seen it do on other systems. Any help would be greatly appreciated. Thanks!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar