RGUI doesn't open in RetroArch?

This topic contains 3 replies, has 2 voices, and was last updated by  Marc 3 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4097


    Hello together,

    a few days ago I compiled RetroPie on my Raspi and now I want to configure it. But here I have some problems 🙁

    I configured emulationstation with my gamepad, and that is working great.
    After it, I started the SNES emulator, but here I don’t have any chance to configure it inside. Normally I thought, with F1 I can open the RGUI to configure RetroArch?
    Afterwars I found a hint here in the forum, to insert the gamepad from terminal, and this is working. I can play inside RetroArch with my Gamepad. But still I can’t open RGUI.
    Is there any option to active it? I looked in /home/pi/RetroPie/configs/all and opened/modified the retroarch.cfg ->

    # Toggles RGUI menu.
    input_menu_toggle = f1

    But result is the same. No config.

    Do I have to activate any other options?

    Thx for your help,



    Do you have input_enable_hotkey = set in any of the cfg files?



    Yeah, now it works. Thanks!



    Disabling “input_enable_hotkey = escape” in /opt/retropie/configs/all/retroarch.cfg
    worked for me.

    I opened an issue: https://github.com/retropie/RetroPie-Setup/issues/357

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss