RetropieImage problem

This topic contains 10 replies, has 6 voices, and was last updated by  herbfargus 2 years, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #85794

    koloss
    Participant

    Hello everyone,

    I’m new with RPi and the first thing i wanted to do was to put retropie on it, but I’ve a little problem : I can put Raspbian and other thing on my SDcard, but, after formatting my SDcard in FAT32,I can’t write the retropie.img, Win32 Disk Imager tell me ”Writte succesful” but there is nothing on the SDcard. What can I do now …?

    Thank you and sorry for my bad english, not my native language 🙂

    #85799

    proxycell
    Participant

    could you try using another app to write the image? there might be some rpi-specific onees out there for windows

    #85800

    Roo
    Participant

    Try right clicking and running Win32 Disk Imager as Administrator.

    #85814

    koloss
    Participant

    I will try another programm,administrator mode wont work,suggestion?

    #85815

    koloss
    Participant

    This is what i got

    Attachments:
    #85821

    koloss
    Participant

    I can’t edit my last post, this is was i got from othr programm

    P.S: I’ve some lag, sorry !

    Attachments:
    #85826

    Floob
    Member

    Does writing the image (to a card at least 4GB) not work with this program?
    http://sourceforge.net/projects/win32diskimager/

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #85827

    koloss
    Participant

    It’s not working with win32diskimager,including administrator mode

    #85832

    petrockblog
    Keymaster

    Have you tried another sdcard – to rule out a fault/error on your current one ? it looks like it almost completes and gets an error – this could be a write error on the card. it may not show up with another image due to differing sizes etc.

    #85833

    koloss
    Participant

    Well, I only have another 4GB sdcard and they tell me that i cant put the img on it because the card don’t have the space for it.

    I’m formatting with sdformatter v4.0
    After that,i’m trying to put the retropieimage with win32diskimager
    loading ..
    .
    ..

    Nothing on the sdcard .. 🙁

    #86059

    herbfargus
    Member

    I had a similar issue except it was mostly due to the fact I had corrupted my microsd card beyond repair. I tried everything using testdisk, fdisk, SD formatter but I ended up needing to buy a new one. Got a 32 GB card off amazon for $15. It was a good investment.

Viewing 11 posts - 1 through 11 (of 11 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss