RetroPie will not save state

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gizmo98 gizmo98 3 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6839
    Profile photo of parallax78
    parallax78
    Participant

    Hi,
    Maybe I am missing something really simple but I cannot get RetroPie to save a game state. Everything else works fine and I love the program.
    I went to the retroarch.cfg file and removed the following comments from these lines:

    # Saves state. input_save_state = f2 # Loads state. input_load_state = f4
    # State slots. With slot set to 0, save state name is *.state (or whatever defined on commandline). # When slot is != 0, path will be $path%d, where %d is slot number. input_state_slot_increase = f7 input_state_slot_decrease = f6

    rebooted etc but its still not saving.
    Is there something I am missing? I also tried to set a directory for them:

    # Save all save states (.state) to this directory.* # This will be overridden by explicit command line options. savestate_directory = /home/pi/RetroPie/roms/Saves

    What am I doing wrong?

    #6840
    Profile photo of parallax78
    parallax78
    Participant

    Sorry for some reason that didn’t format right

    This is what i put:

    # Save all save states (*.state) to this directory.
    # This will be overridden by explicit command line options.
    savestate_directory = /home/pi/RetroPie/roms/Saves

    and

    # Saves state.
    input_save_state = f2
    # Loads state.
    input_load_state = f4

    #6845
    Profile photo of gizmo98
    gizmo98
    Participant

    You can only save states with one key if no hotkey is selected. Check if “input_hotkey” is set.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar