RetroPie Setup Controller issue

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of trimmtrabb trimmtrabb 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6767
    Profile photo of parallax78
    parallax78
    Participant

    I have an issue that is driving me insane. Please bear in mind I am completely new to the R-Pi and linux so please forgive my ignorance.

    I recently downloaded and installed the RetroPie Project SD Card Image. The setup went well and I followed some Youtube videos on how to configure my Xbox Wired Controller to be used in the emulator:

    It all goes fine until I follow the steps to register the controller for RetroArch. When I select option 19 it moves to a command line screen to prepare me to map my controller buttons.

    However it always selects my Microsoft 600 Wired Keyboard! No matter what I do. I have tried editing the cfg file to point directly to the xboxdrv, I have tried a different keyboard, hub, controller and nothing works.

    The controller worked initially in the menu and I could select different emulators but when I power down my R-Pi it then fails to work the next time I power it up.

    Can anyone help?

    #6772
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Hi, there’s a step by step instructions in this thread: http://blog.petrockblock.com/forums/topic/installation-problem/#post-5225

    When you get to configuring retroarch.cfg you may need to change ‘input_player1_joypad_index’ from 0 to either 1 or 2 for your wired pad.

    Hope this helps

    If you have found the solution to your problem please mark the topic as resolved.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar