RetroPie on Revision B+ board

Home Forums RetroPie Project Everything else related to the RetroPie Project RetroPie on Revision B+ board

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of deaftolight deaftolight 2 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18128
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    ok, I had been running my RetroPie on my new board from Friday, and Yesterday my 128fb usb drive corrupted, then I decided to start again, but with in 10 mins that one corrupt too. and then again lol so I have now 3 corrupt usb drives, so I decided to go back to one of my old boards, and now I’m set I just have to add all my stuff back. I was planning to swap over to the new board again. but I’m really not sure if I should.

    has anyone else had any similar issues?

    #18178
    Profile photo of morias
    morias
    Participant

    I didn’t have that problem. Maybe you got a bad board.

    #18180
    Profile photo of flipbug
    flipbug
    Participant

    I have had the same experience. In my case it was due to overclocking the Pi.

    Your situation may be different but if not: make sure your Pi has heatsinks and NO CASE when overclocking. The memory cards and USB sticks corrupt when the Pi overheats!

    You can back up your memory card / USB sticks with the Win32 Disk Imager application. Do this before testing overclocks in case your card corrupts. You should be able to format any corrupted cards to get them working again.

    #18184
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Did you run rpi-update? Strange that you’re getting usb drive corruption on the new model, have a look over at raspberrypi.org forums for advice

    If you have found the solution to your problem please mark the topic as resolved.

    #18207
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    yeah ran update, yup I’ll have a little look over at raspberry.org

    thanks for the help guys

    Sent from my iPhone using Tapatalk

    #18721
    Profile photo of deaftolight
    deaftolight
    Participant

    Hey does anyone know where to place heat sinks on the new B+ model? I can see where 2 of them go, but not the third.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar