retropie not copying over rom folders

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! retropie not copying over rom folders

Tagged: , , ,

This topic contains 5 replies, has 4 voices, and was last updated by  3darkdragons 1 year, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #121775

    3darkdragons
    Participant

    hardware: pi 2
    software: retropie v. 3.6

    iv’e tried to get my retropie to copy over the rom folders to my usb. I made sure to format my usb to fat 32 and i have an empty folder in the drive called retropie. I plugged it into my raspi and it didnt copy over the files ive tried this with 2 different usb same thing happened (kingston 4gb and kingston 8gb). idk what to do anymore somebody please help.

    #121790

    petrockblog
    Keymaster

    what is the output of “tail /var/log/syslog” after plugging in the usb stick ?

    Please double check you formatted as fat32, and not exFAT. Also please make sure the folder name is all lowercase.

    #121792

    herbfargus
    Member

    Also try enabling usbromservice from the RetroPie setup script

    #121807

    InsecureSpike
    Participant

    also, what are you wanting to do?
    run roms from usb?
    transfer roms from usb to pi-SD card?

    #121817

    3darkdragons
    Participant

    im trying to transfer the roms over to the sd card. ive double checked that they’re formatted as fat 32 and the folder is all lowercase still no dice. Also how do i find the output of “tail /var/log/syslog?

    #121902

    3darkdragons
    Participant

    turns out i had a defective image so i just got retropie on another sd card and im good to go thanks for all of your help guys!

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/